Oh Oh...got a weird sound happening...
Results 1 to 13 of 13

Thread: Oh Oh...got a weird sound happening...

  1. #1
    Senior Member PIBIT's Avatar
    Join Date
    Dec 2003
    Location
    Toronto
    Posts
    660

    Default Oh Oh...got a weird sound happening...

    ...when I crack the throttle I am getting a "whistling" sound...maybe even a hissing sound...all from the right and only when I turn the throttle...no sound when cruising at a steady speed. Any ideas...leaving tomorrow for the Smokies...not a good omen.
    PIBIT

    You can only go halfway into the darkest forest, then you are coming out the other side. (unless you have been walking in circles).

  2. Remove Advertisements
    BigBikeRiders.com
    Advertisements
     

  3. #2
    Senior Member Cattman's Avatar
    Join Date
    Nov 2003
    Location
    Franklin,IN
    Posts
    1,183

    Default Sound

    Vaccum hose split ? Exhaust gasket? Snake in the airbox?
    Hope ou can find it. Ride safe






    Blue Ice/2000 Valkyrie Interstate

  4. #3
    Senior Member R J's Avatar
    Join Date
    Nov 2003
    Location
    Des Moines, IA - Hicktown, USA
    Posts
    1,415

    Default Re: Oh Oh...got a weird sound happening...

    Quote Originally Posted by PIBIT
    ...when I crack the throttle I am getting a "whistling" sound...maybe even a hissing sound...all from the right and only when I turn the throttle...no sound when cruising at a steady speed. Any ideas...leaving tomorrow for the Smokies...not a good omen.
    PIBIT

    With the blower on it, I'd say it is probably a hose split that goes to the carb on the blower......... Just for kicks, call Dragbars and ask him his opinion. I'd trust him further on the Blower than anyone other than LaMont.

    Whatever you do, DO NOT let those Canucks work on it that worked on your rear tire replacemnet over the years..

    They really botched that rear end up for ya..........



    97 Tourer - 87 Cobra Trike - 44 Harley ServiCar
    * * * * * * * * * * * * * * * * * * * * * * * * *
    Semper fi.



  5. Remove Advertisements
    BigBikeRiders.com
    Advertisements
     

  6. #4

    Join Date
    Nov 2003
    Posts
    299

    Default

    RJ is probably right it most likely is the hose split. It could also be a gasket letting go. Go get a can of ether (starting fluid) carefully spray it around your hoses and gaskets on the intake side of your blower. If I remember right you have the older manifold, so it is possible (unlikely though) one of the O-rings is leaking. With the engine idling and spraying the ether once you hit the leak your engine will rev up some. Since you said it is only under throttle I am guessing that it is a gasket giving out. if that is the case, ignore everything I just said and get a spray bottle of REAL soapy water, spray the right intake side of your manifold and head around the gaskets, crack on the throttle and watch for bubbles. If it is leaking OUT, then you will have bubbles! Good Luck

  7. #5
    Senior Member PIBIT's Avatar
    Join Date
    Dec 2003
    Location
    Toronto
    Posts
    660

    Default

    It turned out to be a loose blower belt ...a fellow Blower rider named Greg (who says he used to ride with Holmes and to say "Hi") tightened it up with some tools provided by Reelay...squeal went away and I swear I gained 10 HP right there in the parking lot.
    PIBIT

    You can only go halfway into the darkest forest, then you are coming out the other side. (unless you have been walking in circles).

  8. #6

    Join Date
    Nov 2003
    Posts
    299

    Default

    Well gee Pibit, you need to work on your "sounds" a loose blower belt sounds like a loose blower belt
    Just Kiddin' Glad you got it fixed, and glad it was simple.

  9. #7
    Senior Member PIBIT's Avatar
    Join Date
    Dec 2003
    Location
    Toronto
    Posts
    660

    Default

    ..."sounds" is the least of my worries when it comes to bikes Anyway, I had actually self diagnosed it before I left...initially, I only heard it at highway speed when rolling on hard...then, obviously it got worse. I am getting better at this stuff though...just ask Michael P.
    PIBIT

    You can only go halfway into the darkest forest, then you are coming out the other side. (unless you have been walking in circles).

  10. #8
    Senior Member
    Join Date
    Nov 2003
    Location
    Massillon, Ohio
    Posts
    662

    Default

    Yes, fellow riders, he is getting better. Still scary but better.

  11. #9
    Senior Member holmes's Avatar
    Join Date
    Feb 2004
    Location
    East Windsor, CT
    Posts
    671

    Default



    Just make sure it's all set to travel 8 hours southeast



  12. #10
    Senior Member PIBIT's Avatar
    Join Date
    Dec 2003
    Location
    Toronto
    Posts
    660

    Default

    ...all programmed and ready to go...wild horses couldn't keep me away...
    PIBIT

    You can only go halfway into the darkest forest, then you are coming out the other side. (unless you have been walking in circles).

  13. #11

    Join Date
    Nov 2003
    Posts
    196

    Default

    Hmm, I had the belt tight tight in Co.
    I hope yer idler pulley bearing isn't getting loose.

  14. #12
    Senior Member PIBIT's Avatar
    Join Date
    Dec 2003
    Location
    Toronto
    Posts
    660

    Default

    Wild horses can't keep me away....however, a loose idler pulley bearing might
    Jeff, maybe the belt just stretched a bit...it was fine the 850 miles back from Johnson city...everything seems fine now.
    PIBIT

    You can only go halfway into the darkest forest, then you are coming out the other side. (unless you have been walking in circles).

  15. #13

    Join Date
    Nov 2003
    Posts
    196

    Default

    You can hear a dry pulley bearing. It felt OK in Co.
    I'ts most likley fine.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •